Lagg issues just when the laptop is turned on

Ok guys this is the problem.

I recently i upgraded my internet from 5mb/s to 30mb/s

http:/www.speedtest.net/result/1455479891.png ">www.speedtest.net/result/1455479891.png

The problem is when just 1 laptop connects to our network i get serious lagg on xbox live. I have 3-2 stripes and later on it turns in 1 BAR
My internet speed cant be the problem. I'm using an ethernet cable which is connected directly to the modem. And when the laptop uses the wireless option from the modem and router in 1 i get the lagg on my xbox live experience.

 

Is there a way that my xbox get 1st priority from internet so the laptop just gets the slow internet? I cant shut the laptop down because my sister uses it.

And help would be awsome!

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hi, the laptop must be using up a lot of bandwidth, maybe torrents or video or something? What router do you have?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Your ping is high as well, can you run this www.pingtest.net and click on copy when the results finish and post the link (same as you did with speedtest)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[View:http://www.pingtest.net/result/46070283.png]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That's fine, what router do you have then?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

my modem / router Cisco EPC3212

and the router connected to the modem is a  USRobotics MAXg router.

\But i'm using a ethernet cable that connected to the modem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm afraid the USRobotics doesn't appear to use any sort of QoS (Quality of Service) so you won't be able to prioritise Xbox live traffic over the laptop traffic :(

What is the laptop running any sort of peer 2 peer sharing or anything? If it works ok without the laptop being on it must be using up the bandwidth with something.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.