Keep getting message Problem with Update at 79% for February update

Hi,

I've had my console since Nov. 28th with no problems.  Everything was working fine just hours ago.  Heard the new update was due in a few days but should download automatically if instant on is enabled.  Which it is, however I was prompted to complete the update on start up...2/16/14 approximately 1:30 pm EST.  Anywhere from 77 to 80% I get the message problem with the update.  I can still play offline, well I could before I did a factory restore, just can't connect to live.  Checked my network it's good, tried power cycling and went from wireless to a wired connection...same deal.  I know Microsoft held the update back for a week, don't know if there were bugs or something with it....but I wanted to know if this was a common issue people were having with this update?  Or should I go ahead and send it in for repairs?  

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Got it working.  Was about to send it in and decided to try the offline update tool first.  It worked!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.