Keep getting disconnected from xbox live.

Hi i have been having a few problems with my xbox live recently, the fist been for some reason it does not sign me into live anymore i have to do it manually, it is checked under profile to do it automatically, the second is i keep getting disconnected from xbox live, at first i thought this could be our internet but out internet connection doesn't go down just xbox live gets disconnected. I've noticed it's normally happens within the fist 30 minutes of me been signed on.

I believe this is all the information needed, if you need anymore then feel free to ask:

W: 0000 - 0021

X: 0000 - F001

Y: 20A8 - 4840

Z: 0000 - 0000

ID: FFFF - FFFF

L: 0015 - 10F0

Q: 8007 - 0435

T: wireless

D: 192.168.1.254, 0.0.0.0

S: WPA2

C: 1

Thanks in advance

Matt

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

i keep getting the same problem, i hope you and i can get an answer i have a post up aswell, but not much help yet

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Matt!

Appreciate if you could post up the make and model of your modem and router. 

Can you verify if you can connect properly, without intermittent disconnection to Xbox LIVE, by connecting your console with an Ethernet cable instead of a wireless connection.

If you have tried to troubleshoot, please tell us what you have tried so far.

Thanks! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wireless? Do you happen to have a MadKatz or Turtle Beach wireless stereo headset ? Don't worry about single-ear headsets but the stereo headsets from some makers can interfere with WiFi wireless. If you do have one of those, then please unplug it from the Xbox console and see if the disconnects go away.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi thanks for the replies my router is a technicolor TG582n and i don't think we have a modem (i may just be being stupid), i have tried clearing the cache and thats it so far, i use turtle beach x12 with with the turtle beach dss2 surround sound thing, i just tried starting up my xbox with them unplugged and it still doesn't connect to xbox live automatically.

Thanks again for the replies

Matt

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Matt!

What about my other questions?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry i have my xbox upstairs so am unable to connect via ethernet cable

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Let's try something simple as have you change the wireless channel on your router. Access your router and under Home Network, click Wireless. In the navigation bar, click Configure. From Channel Selection list select 11.

Make sure UPnP (Universal Plug and Play) is enabled. On the Tools menu, click Content Sharing.

Keep us posted! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ive done all this but nothing has changed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Anything else i could try?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hmm, interesting.  Let's also try re-downloading your profile through the sign-in screen. Any help there?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.