Just bought an XboX 360 for the first time. I'm having problems. I keep getting Logged-Off.

I finally just got an XboX 360. (only reason is for Grand Theft Auto's, Resident Evil's, Skyrim)
Anyway, I seem to be having a slight problem with it.

When I start up the 360, I have it set up to be signed in to my Account Automatically.
My Messenger Sign-In is set for off (this is the only "solution" that i was able to find OnLine. I used to have this set to Auto as well.)

Whenever I Start or Exit from a Game, or Exit from Hulu+ ro EpiX I always get signed out.

It then asks me to:
1 - Sign in
2 - Stay Signed out
3 - Don't ask again.

When I choose Sign in, it does so, BUT i still have to go to the Social Tab and Sign in.

And yes, I Googled this problem first and there were no concrete answers...

Is there anyone that knows or had this problem and can help me fix it?

Also, My Internet Connection doesn't Drop out at all.
I'm using my WiFi and the 360 isn't all that far from the Router.

*****************************************************************

I even went and unplugged both my Router and Modem, then restarted them.
Redid the connection test and it still said everything was good.

But, the problem still persists.

*****************************************************************

And now it's Started Asking me for my E-Mail Address and PassWord everytime

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

please connect your xbox straight to your modem and try again, this could be a wifi problem you are experiencing. also choose do not ask me again, once you sign in you will need to have your profile set to the default log in profile.

let me know if these steps change anything, best of luck   -Listed

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It was fine the first day, then after that I've been having the problems.

Also, I am unable to use an EtherCable... :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Go over to settings on your Dashboard, after which choose profile, then select Sign-in preferences, then make sure that Profile Auto Sign-in is on. That should fix your issue, Have a wonderful day! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.