Ive noticed a problem with the xbox360 "network" settings, please read!!

Recently ive been noticing that my NAT type goes to moderate very often and all my ports are already opened and my ip adress is static. But still, even after resetting everything, my Xbox's NAT settings would sometimes be "open" and sometimes be "moderate". So ive decided to go change my static ip adress to something else and try that out to see if that changed anything.

Upon entering the "network" settings area on the xbox, i noticed (to my surprise) that my Network settings were changed from "manual" to "automatic" all on its own.

I never touch that setting of the xbox and yet, it went back to "automatic" without me touching it. I thought it was very weird and this might be a pretty big bug.

 

Discussion Info


Last updated July 4, 2018 Views 0 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Maybe it changed due to some system updates...

Ya maybe, but still. Id say its pretty serious considering Live relies so heavily on your NAT setting.

I used to see this on an older router that I owned at one time back when I used port forwarding.  After upgrading said router, I just opted to use UPnP instead, and my NAT type never changed from open.

-

@SillyMikey: does your router support UPnP?  If so I say for testing purposes, try removing the port forwards, leave your 360 on automatic ip and enable UPnP.  See if that corrects the issue.

Ya it does support it and its always on. I never changed any of the settings on it... ill try that

[quote user="SillyMikey"]

Ya it does support it and its always on. I never changed any of the settings on it... ill try that

[/quote]Just any fyi but you do not ever want to use more then one Solution at a time. Do not use UPnP and a Static IP.

Doing that will result in Strict/ Moderate NAT Settings. It's one or the other but never both. Your Network should be either Automatic (UPnP/ DHCP) or Manual/ Static (Port Forward) but never a combination.

I don't know, last week my wireless died on me, just got it fixed today. Everything failed on the Xbpx and it wouldn't recognize the IP at all. This all started after Xbox went down just before. We just took down the security for the modem, and everything runs great.

Ill try turning it off then

It happened again, my network settings in the xbox changed to "automatic" by itself again, causing me to have a moderate nat.....

[quote user="SillyMikey"]

It happened again, my network settings in the xbox changed to "automatic" by itself again, causing me to have a moderate nat.....

[/quote]Do you have DHCP Enabled or Disabled on your Router/ Private Network and is your PC (along with all other Devices) set to Manual Settings as well?

my pc is automatic, and im not sure what dhcp is set to. i havent touched that so its at the default setting.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.