Issue with strict nat type.

Hi everyone i have a problem with my nat type being on strict. I have tried almost everything to change it but have had no success if anyone has any suggestions on how to fix it would be greatly appreciated. Thanks

 

Question Info


Last updated July 4, 2018 Views 466 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

You should post the make and model of your router then someone with experience using that router may be able to help you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I too have had the same issues, I have done port forwarding, DMZ, resets, factory resets, the whole 9 yards, and my network is still STRICT!

I have ATT Uverse

Modem 2210-02-1ATT

LINKSYS WIRELESS ROUTER E1000

Im not sure what is going on here. But im really sick of it, and I cant even enjoy my Xbox one!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have uverse as well and also have a lynksys wireless n router to it because I have a very early uverse modem. I have my Xbox one plugged though the Ethernet port directly to the uverse modem. Not sure if you trying to go wired or wireless but my nat type is strict and it still works.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you guys checked with your isp's regarding the settings on your modems? When you use a router it's important that the modem doesn't do anything else than sending the line clear through to your router. In my case I tried everything on the router, but it was the modem that stopped me. (my old 360 worked fine however, but the one is more sensitive to this!)

I got the isp to put it in bridge mode, now I only have uPnP enabled on my router and everything works fine.

When you put your modem in bridge mode it disables any router function it may have

"Bridge mode means that the device will not estalish the PPP link, it will only pass through the details to another device which is capable of handling the PPP - much like a modem."

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For the Uverse folks, you want to set the Uverse Gateway/Router to DMZPlus mode and disable wireless. I had success doing this utilizing this tutorial (forums.att.com/.../2707755) a while back and operating my network through my netgear wndr4300 router (used to have cisco e1550, but have since upgraded to handle multiple consoles and having an Open NAT). Before I upgraded tho, I achieved open NAT on my Xbox One when I only had 1 console in the house. What I did to achieve Open NAT was disable UPnP, and Port Forward the following:

   Port 88 (UDP)

   Port 3074 (UDP and TCP)

   Port 53 (UDP and TCP)

   Port 80 (TCP)

   Port 500 (UDP)

   Port 3544 (UDP)

   Port 4500 (UDP)

   Port 3075 (UDP and TCP) - *For COD: Ghosts if you have it*

Also, I reserved my IP address utilizing MAC Address filtering so everytime my Xbox One would come online, it will pull the same IP address. Be sure to also set Automatic IP address settings on the Xbox One. Save everything and fully reboot Uverse's Gateway/Router, your personal router and your Xbox One and you should have an Open NAT

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did some playing last night with mine. I was about to post the same thing about DMZ plus mode, however, I did not use advance settings (port assignment). I was under the impression that in DMZ plus mode that it utilized the MAC address and pulled a new IP every time the console came online.  That at least is what it says in the DMZ plus mode section. I am not all that familiar with these types of settings though.  I do know that the Uverse modem is very limited when it comes to features.

Mine however still ran just fine with a strict NAT fine, I used my 360 for years without ever touching a thing but I did not do a whole lot of multiplayer type stuff.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

DMZPlus mode on the uverse box is simply passing along the public IP to your personal router. From there, your personal router takes control of everything. Inside your Cisco router settings you can set MAC address filtering accordingly. You are correct, ATT modem/router/gateway options are extremely limited but throwing it into DMZPlus mode helps allowing you to set up more advanced settings on your own router. Hope this helps and hope you can achieve an open NAT as it makes all the difference in the world!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

  1. Is your console directly connected to your router, or do you use your computer to share its Internet connection.
  2. Are there any other device in between this route?
  3. If its possible, could you try bypass your router and connect your console directly to your modem instead; this is to determine whether the issue lies with the router.
  4. Unplug the router from your modem and power off your modem for a couple of minutes. Power on the modem and wait one minute for it to connect properly. Connect your console to the modem. Turn on your console and go to Xbox network settings. Select Alternative MAC address and select Clear.

    Restart your console and run a connection test. Go to Detailed network statistics. Under Detailed NAT information, does is still say: "Your network is behind a firewall or not connected"?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The Fix for ATT UVERSE users is logging into the MODEM itself. Not the wireless router. Going into Advance Settings, and changing the IP address from private, to public. Which att lied to me about saying that the IP address on the modem itself was public, and not private!!!! ALLLLLL LIES!!!!!!..... Just so I'd drop $100 on them, but I got them to reverse the fees, and figured it out myself, HAHAHAH SUCKERS!!!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

P/S you can sit there and unplug modems and routers alllll day, but it will not work!!!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.