ISSUE STAYING IN GAMES

For the past week Ive been losing Connection to games. Few others I play with said they have been experiencingthe same thing. Some are getting disconnected from live completely, Im just getting disconnected from the game.

 

USA/Florida

Router: Actiontec MI424WR-GEN2 REV. E

ISP: FIOS

Wired static nat all ports forwarded. Year old wiring Cat6 E sheilded to all wall plates. No other network issues

Checked fios on my end everythings good, tracerts to few popular sites....Ping tests to few of microsofts sites. Rebooted my router, rebooted my ONT, checked router logs saw nothing.

 

Error Status Report

W: 0000-000B

X:0000-000D

Y:20A8-4800

Z:0000-0000

ID:FFFF-FFFF

L:0015-10F0

Q:8007-0435

T:WIRED

A:192.168.1.3/255.255.255.0

G:192.168.1.1

D:8.8.8.8/8.8.4.4

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

bump.....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Elmo!
For how long are you able to stay connected without any issues? Are you experience these connectivity issues whether any time of day or if someone else in your household are using the internet the same time as you?

Ensure that your modem/router is running on the latest firmware. Check here! 
Make sure UPnP is unticked with the use of Port Forwarding.
Have you tried clear Xbox system cache 

Test your Xbox LIVE connection to determine if you get any NAT issues. Press the Guide button on your controller, go to Settings, and then select System Settings. Select Network Settings, select Wired Network or your wireless network name (if you are prompted to do so), and then select Test Xbox LIVE Connection.

[quote user="xvELMOBLATCHvx"]
Year old wiring Cat6 E sheilded to all wall plates.
[/quote]

Have you tried using a different Ethernet cable, unshielded? If it's not grounded properly the cable then enhances the interference.

Check your router MTU-settings.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.