IP's constantly trying to connect to my XB1

So I just unplugged my XB1 because I haven't used it since Dec(except for 2hours of titanfall with a friend) and noticed that now different IP's are trying to connect to it constantly.  Below is a snippet of what it looks like.

192.168.1.4 is my XB1's old IP

[admin login] from source 192.168.1.9, Wednesday, February 26, 2014 22:33:24
[LAN access from remote] from 178.210.130.162:9095 to 192.168.1.4:443, Wednesday, February 26, 2014 22:33:10
[LAN access from remote] from 178.210.130.162:41587 to 192.168.1.4:80, Wednesday, February 26, 2014 22:33:09
[LAN access from remote] from 193.138.84.222:1801 to 192.168.1.4:80, Wednesday, February 26, 2014 22:32:51
[LAN access from remote] from 193.138.84.222:1792 to 192.168.1.4:443, Wednesday, February 26, 2014 22:32:50
[LAN access from remote] from 213.199.179.165:40030 to 192.168.1.4:49122, Wednesday, February 26, 2014 22:32:37
[LAN access from remote] from 65.37.71.145:57634 to 192.168.1.4:49122, Wednesday, February 26, 2014 22:32:22
[LAN access from remote] from 213.168.182.70:44050 to 192.168.1.4:443, Wednesday, February 26, 2014 22:31:53

[LAN access from remote] from 31.10.10.132:16589 to 192.168.1.4:49122, Wednesday, February 26, 2014 22:31:09
[LAN access from remote] from 74.68.155.206:36091 to 192.168.1.4:49122, Wednesday, February 26, 2014 22:30:42
[LAN access from remote] from 209.170.97.236:3478 to 192.168.1.4:49550, Wednesday, February 26, 2014 22:30:31
[LAN access from remote] from 71.80.10.116:1024 to 192.168.1.4:49122, Wednesday, February 26, 2014 22:30:17
[LAN access from remote] from 182.50.17.205:59541 to 192.168.1.4:49122, Wednesday, February 26, 2014 22:29:53
[LAN access from remote] from 94.153.238.226:54902 to 192.168.1.4:80, Wednesday, February 26, 2014 22:29:50
[LAN access from remote] from 94.153.238.226:54899 to 192.168.1.4:443, Wednesday, February 26, 2014 22:29:49
[LAN access from remote] from 91.205.144.141:6148 to 192.168.1.4:49122, Wednesday, February 26, 2014 22:29:20
[LAN access from remote] from 2.91.97.204:52100 to 192.168.1.4:80, Wednesday, February 26, 2014 22:29:06

How do I make this stop?  And why is it doing this?  This only started happening after I unplugged it.

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

Based on what I can find on the first few IP addresses, they appear to be based primarily in the Ukraine and the ones registered to "Scientific-Industrial Enterprise "Myst" LLC" have been related to sending SPAM (www.cleantalk.org/.../AS28761)

There seems to be an interest in using smart connected devices (game consoles, smart TVs, smart refrigerators...etc) , which can be located online using services such as SHODAN (http://www.shodanhq.com/) to launch cyber attacks or send spam since they are almost never properly secured, rarely monitored, and almost never have anti-virus.

So while I can't say 100% that the traffic is malicious, I would advise that you block those IP addresses at your router so they are unable to establish a connection with your Xbox One.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for taking a look.  I find it odd that it only started doing this when I unplugged the console to put into storage(I don't use it anymore - No games and I have a PC)  Maybe this weekend I will take it out of the garage and see if letting it connect will end the constant IP spam in my router logs.

As for blocking the IP's, there are so many IP's that it would forever.  The IP my XB1 was on is no longer used, so they are trying to access nothing.  Not entirely worried about it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

By any chance is the Xbox One's IP in the DMZ? Or, do you have some or all of the ports listed after the One IP in your log forwarded manually or via UPnP?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry for the late response.

I disabled UPnP since I had some weirdness on my PC.   I do have a device dmz'd but it is not my XB1. I have to dmz my t-mobile VOIP router.

Not sure if this is still occurring. Will check tonight.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just checked my logs and I am no longer getting pinged. Kinda odd.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.