Incorrect Wireless Password error message.

I'm having problems connecting to Xbox Live through my Xbox 360 S console and encountering a problem I havent had before which is the Xbox not being able to connect to my network  with the red X on the first step with the error meesage being Incorrect Wireless Password. The password that I am putting in is the correct one. Also on the configure network screen the wireless mode says not connected. Other devices on the same network phone, laptop etc. seem to be working fine. Any help would be much appreciated!

What Country/State/Province do you live in? UK
Modem brand & model number: N/A
Router brand & model number: Virgin Media Super Hub
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? Xbox 360 S internal adapter
Things you have tried: Restarting router and Xbox, Checked that password is in fact the correct one, Restoring network settings to factory default

Is UPnP Enabled? Unknown

Do you have a NAT error? If so, what is your NAT type? No
Any Error Codes you encounter: Incorrect wireless password
Who is your ISP(Internet Service Provider)? Virgin Media
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W: 0000 - 0000
X:  8000 - 0011
Y:  0000 - 0000
Z:  0000 - 0000

ID: 0000 - 0005
L:  0015 - 10F1
Q: 8007 - 0435
T: Wireless

A: 0.0.0.0/0.0.0.0

G: 0.0.0.0

D: 0.0.0.0, 0.0.0.0

N: virginmedia6034150

S: WPA2
C: 0

Thanks!

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Unplug the power from the wireless router for 30 sec or more then plug it back in.

Go to the console settings -> network -> select your wireless network -> configure network -> advanced settings on the right -> restore to factory defaults, then reselect the wireless network and enter the key again, might need to do this couple of times until you get it correctly, sometimes its just the case.

If this doesn't work , then go into the router using the default ip which is probably 192.168.0.1 or 192.168.1.1 then use the password provided from the isp to enter it and changed the wireless password under wireless security section probably after that go to the xbox and do the step above and it should work. I have had a case with my own router that a automatic firmware update screwed up the wireless password, this might be the case also.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings!

Turn off WPS (Wi-Fi Protected Setup) on your router and manually configure wireless settings.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How do I do this on my router (Virgin Media SuperHub)?

Thanks,

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.