I'd love to use Xbox LIVE but...

For some reason, my wireless adapter refuses to connect to Xbox LIVE. All connection tests pass except the connection to Xbox LIVE. I used ICS and shared my connection from my netbook to my console via ethernet and it worked just fine and fully connected.

 

Why is my adapter having problems all the sudden? The light is green and it detects and connects just fine, but won't contact Xbox LIVE itself...

 

The one thing I haven't tried yet do to others using my network is a full network reboot. But I shouldn't have to since it connects via ICS and ethernet.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

I'm getting the same thing.. There must be a bug..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Good to know I'm not the only one. Looks like Microsoft did something to cause some adapters to stop working. I dropped $100 on this, I expect it fixed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Agreed. This needs to be fixed or a statement made.    I can't connect to Xbox Live

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Don't think it has anything to do with the adapter. I'm using a wired connection plugged directly into the modem from the xbox... pass all tests, but fail to connect to XBL.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

this has happened before, just try again later, it could be a hub or something that is down

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well the wireless is now working after resetting my entire network. A bit much to fix something though. I have to reconfigure everything.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.