Ich check garnichts mehr............

Hallo.......

Ehm wie läuft das jz ab mit dem neuen forum ist das deutschsprachige forum jz statt den vorherigen Deutschland-, Österreich-, und Schweiz Forum?!

Oder findet man das auch noch irgendwo???

denn das einzige das annähernd noch so ist, ist das Forum für Deutschland... 

Greetings Th4Bones

 

Discussion Info


Last updated July 4, 2018 Views 2 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Die Schweizer bzw. Österreich Foren findest du, wenn du oben links die Nationalität änderst.

MfG

etwas umständlich das man jetzt immer umwechseln muss, schade das man die deutschsprachigen foren  nicht zusammen gelassen aht ...

Sobald ihr einmal hinnavigiert habt, favorisiert das gesamte Forum und dann erscheint es in My Forums. So habe ich es gemacht, sehr praktisch.

Richtig, und nicht immer nur schimpfen...stell dir vor du wärst bei Sony gelandet....grins

jetzt ist es schön, alles übersichtlich nun ...

Bin ich eigentlich der einzige, der das ganze Design an sich viel zu gross und klobig findet?

Ich bin quasi nur am scrollen weil alles so wuchtig erscheint. Ich fand es vorher doch etwas

uebersichtlicher, da es kompakter war.

Ist das eigentlich bei mir nur falsch eingestellt, oder habt ihr auch das Datum nicht richtig ueber

den Beitraegen angezeigt? Bei mir steht z.B. , Mai jjjj 12:37 ueber einem Beitrag.

Ist bei jedem User so. Scheint ein Lokalisationsfehler zu sein, der inwzwischen behoben wurde. Zumindest bei steht nun

[quote]Mi, Mai 18 2011 4:19[/quote]

[quote user="GalaxySpider"]

Ist bei jedem User so. Scheint ein Lokalisationsfehler zu sein, der inwzwischen behoben wurde. Zumindest bei steht nun

[quote]Mi, Mai 18 2011 4:19[/quote]

[/quote]

Bei mir steht noch das kaputte Datum. Was hast Du denn in den Einstellunge stehen? Ich hatte da zwischenzeitlich mal dran rumgespielt und weiß nicht mehr, was die Default-Einstellung war.

Bei mir geht das nicht... auch Aktivitäten werden nicht angezeigt.

Ich hab eigentlich gar nichts eingestellt. Benutze Firefox 4.0.1 als Browser. Und von heute auf morgen funktionierte das.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.