I'm Having Major Problems With These Forums

I can't reply to any posts.  When I click the reply button the box just disappears! 

I can't sign in on any browser that I use, Chrome, Firefox.  The only one I can use to sign is IE!

What the hell is going on?!

 

Discussion Info


Last updated July 4, 2018 Views 2 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Clear your cookies in Firefox, and then hard refresh. I'll explain more in depth in a bit, but I'm playing some games at the moment mate.

had the same problems for months a refreshing and deleting cookies did nothing, some reason its letting me now

Problems? With the new forums? i simply do NOT believe it.

what tot!

Wow this is the first time I've been able to sign in for months, I have to use my iPad for Internet and didn't know how to clear cache cookies etc.

I thought I couldnt sign in because I'd gone silver lol

[quote user="Once Were winka"]I have to use my iPad for Internet and didn't know how to clear cache cookies etc.[/quote]

These forums are attracting more R tards its getting beyond a joke

[quote user="Alchemist Don"]

These forums are attracting more R tards its getting beyond a joke

[/quote]

Remember: if you're not sure how to do something, you're quite clearly handicapped.

Thanks for the emote though, Mond.

Deees 4rumz r greytt an deres nuffink rong wiv dem.

I'm using Chrome and I can't reply to people. Like in a quote box. When I try it just appears as a standard message. Must be confusing people. =/

Anyway to fix this? Or is it just a forum thing now?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.