I Keep getting Disconnected for no reason. Is is my adapter or live?

Hi there Ive owned the 4gb Slim for about a year now and never experienced any disconnecting issues. Recently my live had expired and i renewed it but this past week almost every time i sign in and play a game or Netflix i get cut off after about 20-40 mins. After i try and sign back in but it just signs me out and wont connect or even test the connection so I have to restart my console and start it back up just to be signed in again, but after 20 mins or so i get cut off again. I have looked for a few solutions like clearing the system cache but it just doesnt seem like that would fix this problem. My internet provider is always great with connection and all my computers/cell phone never gets disconnected so i've come to the conclusion that it may be a 4gb slim problem with the internal adapter, which will probably cost me more to fix than buying a new console. if anyone has any suggestions i would greatly appreciate it since i feel like im getting ripped off for spending $25 on a 3M gold card and cant even enjoy it.

Thank you for your time  

 

Question Info


Last updated July 4, 2018 Views 42 Applies to:

It sounds like you may have a problem with your router/modem. Try the following: Disconnect the router/modem completely for a few seconds. Connect everything again and see if you have the problem still. If you still have the problem, I'd recommend you check how many wireless devices are connected to your internet and remove some. If  your wireless connection is not locked, you should do so to prevent leeching.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No ive tried that many times, but thank you for your help. I'm pretty good with fixing problems like these but this ones just got me scratchin my head lol, also I found out that if it was my internal wireless adapter it would show me a message or error code saying that it is broken or needs to be repaired and it hasn't done so yet plus it does stay connected but it'll just cut off randomly. I just cleared my cache and freed up some space on the flash unit so hopefully its something to do with the amount of mb's needed to keep a steady connection.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried a wired connection to be sure?  I imagine you have tried the stuff on this page support.xbox.com/.../xbox-live-connect-help but I thought I would post it to be sure....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been having the same problems. I'll be in the middle of a game and I'll get disconnected from Live. It happens to several other people I know. I'll get thrown out of a party and then it will put me right back in it. There is something wrong with Live and it needs to be fixed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes I've tried all that and once again i was just playing but this time it lasted a bit longer lol for a few hours so it may be improving but i eventually got disconnected, so all i can do is basically wait it out and see if maybe its a Live issue and not my xbox since i am able to connect but not for long periods of time,

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sounds like the local profile is out of date or corrupted, and when an app or routine asks for data from it, it causes the involuntary disconnection.

Delete profile from your console

1) go to http://xbox.com/accounts & click on Sign in at upper right - if you can't sign in then ** STOP: DON'T ** delete your profile. Please call Xbox Support http://tinyurl.com/XBLnumbers Option 2 for help with your account. If you can sign in, delete & redownload your profile on your Xbox this way:

2) Go to Settings - pick System - choose Storage - pick All Devices - choose Gamer Profiles

3) pick the gamertag choose Delete, and pick Delete Profile Only.

This deletes the profile but leaves saved games and achievements. Now, re-download your profile.

Re-download

1) Tap the silver Xbox Guide button

2) Select Download Profile (and if you don't see it, press the blue X button to make sure you're not signed in) and proceed with Profile Download.

3) Enter the Microsoft Account addresse for your Xbox LIVE gamertag when asked.

4) Enter the password for the Microsoft Account.

4A) If your account is an Xbox LIVE child account, the parent’s Windows Live ID & password is required as well to download your profile.

5) Pick the storage device for your profile (choose Hard Drive if you have one, or Memory Unit if you don't have a Hard Drive).

6) When the download completes you will be asked if you want the console to remember your password. If it's your home console, I'd say yes, otherwise I'd think carefully about leaving my profile unprotected on somebody else's Xbox!

7) Sign in, and retry.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.