I have a Moderate NAT Type plz Help!!!

I have tried everything from enableing Upnp to portforwarding. I disabled my firewall and tried my connection and i still have a moderate NAT type. Please help I have a NetGear router version WNDR3300.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hi,

Don't use forwarding and UPnP, just use one. So.. UPnP only with an ip address of auto or portforwarding with UPnP off, not both at once it causes issues. Also keep your firewall enabled its there for a reason

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

my router is also connected to a motorolla box and we also have another box, voice over internet, and my isp is ATnT if you need more details about these things plz tell me where to look to identify the model numbers and such because ive checked them and couldnt find model numbers

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

With that router you'll want an auto IP and to set up DHCP reservation to your consoles MAC address. Whatever IP you assign it in the DHCP reservation is what you want to put in the DMZ of the router.  Also turn off the WPS in the advanced wireless setting by checking the box that relates to disabling the router pin, and uncheck the box related to "keep existing wireless settings".

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'd try connecting your 360 directly into your modem and bypass the router. If that DOESN'T work, then it's the ISP, and nothing you can about that do barring changing ISPs.

-

But if that does work, then you might try to assign your 360 a static IP and place it in the DMZ. Also is your 360 connecting wirelessly or through an Ethernet cord?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.