I failed to load my Xbox profile and the game with the Xbox 360s.

Hello, everybody!
For a couple of weeks I have no possibility to load the game "Minecraft Xbox 360 edition" after the purchase for my grandson because I cannot connect Xbox Live from the Xbox 360s and load my profile in spite of the fact that I have an access to my Live ID from my PC using the same connection.
Previously there were only local profiles in the Xbox. System update was successful.
When I try to connect, after entering my e-mail address an error code 800704CD appears. Only 2 or 3 times there was a message asking for the password after entering my E-mail address. But with the same error code after completion.
There is no error description for the code 800704CD.
So, If there is another way to load and install the game, please, let me know.
I also noticed that there were problems from time to time on the server side during this period. 
Best regards,
RulyGrunt4 (Alexander).

Hereafter are the details:

What Country/State/Province do you live in? - Russia
Modem brand & model number: Zyxel P660HT3 EE
Router brand & model number: Zyxel KEENETIC LITE 4244 F1
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? - Internal Xbox 360s adapter. Also tried wired connection with the same negative result.
Things you have tried:
- Recommended port forwarding;
- UPnP enabled
Is UPnP Enabled? - Yes
Do you have a NAT error? If so, what is your NAT type? - NAT Moderate.
Any Error Codes you encounter:
80072746, 80072751, and most of all - 800704CD (Xbox profile cannot be loaded for the moment. Try later.)
Who is your ISP(Internet Service Provider)? - Infolink.ru
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W:0000-0021
X:0000-F001
Y:20A8-4860
Z:8015-1918
ID:FFFF-FFFF
L:8015-100C
Q:8015-100C
T:Wireless
D:93.123.162.162, 93.123.128.148
S:WPA
C:1
 

Question Info


Last updated July 4, 2018 Views 4 Applies to: