I cant use upload studio! HELP

When i try upload it says ask a parent to change my setting but im not using a family account, Help. What should I try?

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Bummmppp....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What birth year is on your account?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Assuming you have the permissions, check the following settings:

  1. Sign in with your account.
  2. Open the 'Settings' app.
  3. Select the 'Preferences' square at the top right.
  4. Ensure the 'Record game play with Game DVR' is checked in the middle 'System & Apps' column.
  5. Press B to go back to the main screen.
  6. Select the 'Privacy & online safety' button in the options panel on the left side of the screen.
  7. Ensure the either 'Custom' or 'Adult Defaults' are selected in the 'Privacy' options on the left.
  8. Ensure 'Access to content' is set to 'Unrestricted' in the 'Content Restrictions' settings on the right.

Let me know if this fixes your issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Assuming you have the permissions, check the following settings:

1.Sign in with your account.

2.Open the 'Settings' app.

3.Select the 'Preferences' square at the top right.

4.Ensure the 'Record game play with Game DVR' is checked in the middle 'System & Apps' column.

5.Press B to go back to the main screen.

6.Select the 'Privacy & online safety' button in the options panel on the left side of the screen.

7.Ensure the either 'Custom' or 'Adult Defaults' are selected in the 'Privacy' options on the left.

8.Ensure 'Access to content' is set to 'Unrestricted' in the 'Content Restrictions' settings on the right.

Let me know if this fixes your issue

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Still not working, my d.o.b. is on 1990

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.