I can't ues Avatar Editor!!!

The middle position of  webpage is blank when I click into the Avatar Editor.But I can see the clothes in Avatar Marketplace.

I browse webpage with IE9 that has been installed Silverlight 4 newest version.

Plese help me to solve this problem.

 

Question Info


Last updated July 5, 2018 Views 3 Applies to:

Have you tried adding xbox.com to the Compatibility View settings? Why do some webpages look incorrect in Internet Explorer 9?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having this problem as well, silverlight elements all over xbox.com and certain other websites (hotmail.com) are invisible.  I've tried reinstalling. Has anyone found a solution to this?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am honestly not a fan of IE as I have heard 9 can be a fickle creature. May I suggest the use of Google Chrome or at the very least Firefox?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can't use the avatar editor (live.xbox.com/.../AvatarEditor) either. It looks like the xap loads, then a secondary loading screen finishes, then it briefly flickers where the avatar editor should be, but then it all turns white and doesn't respond to clicks.

I'm using Chrome 16.0.912.63 beta-m with Silverlight 4.0.60531.0 on Windows 8 developer preview.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I updated to Silverlight 5's end user runtime (www.silverlight.net/downloads) and it looks like it works just fine in Chrome now.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.