I can't Connect to Xbox Live (and disconnects me)

Hi,

I have been having xbox live issues for the past two weeks.  I used to use my xbox at my home where I never had issues.

I moved to an apartment in Manhattan NYC, and my xbox had no issues the first few weeks, up until two weeks ago.

Country/State/Province: USA, NY, Manhattan

Modem brand/model Number:

Router Brand/Model Number: Netgear WNDR3400

Network connection type: Wireless.

Encryption: No idea.

They are yellow.

UPnP is Enabled

NAT is open

At first, I was able to connect perfectly to xboxlive, next week, I was able to connect to xbox live but not the Market Place and I have gotten the error 80072ee2, now I can connect sometimes, and then it disconnects me, or it wont connect me, it is on and off.  Just today it says it connected me and actually let me press continye, then it said I had updates, but it wouldnt finish the updates cause it said it had a problem with my connection, or connecting to xbox live.

I have cable

Time warner?

Now it said it connected me, but wouldnt let me continue, i pressed Error Status Report which says

W: 0000-0021

X:0001-8005

Y:20A8-4800

Z:0000-0000

ID: FFFF-FFFF

Other info:

When I was able to connect, Xbox said I could still play games online but when i tried to connect to say the COD: Black ops server. it would say the server was unavilable.  Like right now I am apparently connected, it showed the marketplace and everything, i tried Black ops, the error i got was "Can't connect to xbox Live. Select Test Connection to troubleshoot, or try recovering your profile.  So I tested my connection again and NOW it says i cant connect to the internet, my god this xbox cant make up its mind.  So I pressed error report and I got:

Your DNS server can't resolve the names of the xbox LIVE servers or xbox.com.

Turn your router or modem off and back on and wait 30 seconds.

I have done thismany times and still never worked.  This connecting changes on iand off, it either connects and doesnt stay connected, it connects and doesnt show the market place OR it doesnt connect at all.

I I also tried port forwarding the servers, never helped.

Any suggestions?

Thanks!

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Have you tried escalating to a tier 3 agent?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey I would try to go and see if all the ports are open some ports,    

   Port 88 (UDP)

   Port 3074 (UDP and TCP)

   Port 53 (UDP and TCP)

   Port 80 (TCP)

Make sure these ports are open if not this could be your problem. Also call your ISP (Internet Service Provider). See if they are having issues with the Xbox Servers. Once you do the steps above you should be connected to live in no time!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are there any other solutions to this problem?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I actually tried the port forwarding and it didnt work.  But what I did do is I reset my whole entire router.  I reset my passwords.  It was easy, I have no idea why I didnt try before. and now it works perfectly.  There must have been something blocking the xbox but now its all reset.  Thanks for the suggestions!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sounds to me like it's an issue of wireless interference and/or poor wireless signal.  If it happens again, try a wired connection.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.