I can't connect to Live if I don't make a Test Connection.

My problem is simple.
If I don't make a Test Connection with my Xbox360 fat, I can't access to Live.After the test, I can connect to my Live ID and connection work fine.I have a Netgear DM111P v2 modem (yes, a modem), with latest Worldwide firmware.

The modem is connected with ethernet cable at 360.Here there are 2 pics about modem config.

http://img862.imageshack.us/img862/1936/modem1k.th.jpg

http://img576.imageshack.us/img576/767/modem2c.th.jpg

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hey there Sigfried! I just want to confirm your issue here. If you do not run this connection test after starting up the console, what happens when you try to connect to LIVE normally? Do you get an error message? Is your profile set to automatically sign in and connect to LIVE, or do you manually sign in?

Also, could you please check out this guide (forums.xbox.com/.../155724.aspx) and please post back the answers to the bold questions at the bottom. When running that network test for the questions, please do so when you are experiencing the issue. Thanks in advance for your reply!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Is your Xbox using a static ip address or is it set to auto?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mister Gwyther, the console connect to LIVE only when I select my profile, not in automatic at the console start. I've a generic error message "unable to connect to Live" or something similar.

Shad0wmanUK, I set all to auto. I also tried to set IP and DNS settings that works (these setted from console after the Connection Test), but nothing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

We need all of the details in bold from the link Mister Gwyther provided then, thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, the only thing is that the last 3 values D, S and C, for me are A, G, D. Maybe it depends from language.

What Country/State/Province do you live in?   Naples, Italy

Modem brand & model number:   Netgear DM111P v2

Router brand & model number:  No router

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

Things you have tried:  Connect to live when I select my profile

Is UPnP Enabled? Yes/no/Unknown  Unknown

Do you have a NAT error? If so, what is your NAT?  I don't know but maybe pics in first post, can help.

Any Error Codes you encounter:  Nothing

Who is your ISP(Internet Service Provider)?  Infostrada ADSL

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W:  0000 - 000B

X:  0000 - F001

Y:  20A8 - 48E0

Z:  0000 - 0000

ID:  FFFF - FFFF

L:  8015 - 1901

Q:  8007 - 0435

T:  Rete cablata (cabled net)

A:  151.77.223.69/255.255.255.0

G:  151.77.223.254

D:  193.70.152.15/212.52.97.15

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hmm

I have a feeling that if you are using the latest firmware on that modem already you might not be able to fix this :( there's not much you can configure on that Netgear to be honest, it looks like the Xbox isn't getting an ip address in time when it starts up, usually the ip address is supplied by your router but in your case it is probably by the ISP and its taking too long.

I think you've two options really:-

Live with it :o)

Or

Replace the Netgear with a proper router, this also means you'll be able use your PC and your Xbox at the same time on the internet :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I know that a router would be better, but I remember that a few times ago, a guy (I don't remember where), was able to help me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If I turn on the console when modem has all lights on green, so if it get the signal before the turning on, it works without connection test.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Arr I see, so you turn your modem off? Its designed to be left on really, if you turn on your modem and your Xbox at the same time I would expect to see what your are seeing yes as the modem isn't ready yet.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Obviously when I turn on modem and console at the same time, I waiting for the green lights before I try to connect to Live.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.