I can't add a guest

OK, so I had some friends over. We normally have to add a guest right from the home screen in order to play NBA 2K14 and then it works just fine. Today, I have tried multiple times to add a guest and it has not worked. I haven't had this issue before, this is the FIRST I've had it on my Xbox One. When I go to the sign in and click on "Add guest" it gives me the message Try Again "There was a problem adding a guest, but it should work if you try again." The problem is that it DOESN'T work no matter how many times I click on Add guest. I contacted Microsoft Support and they told me to remove and then add my account back on the system which DIDN'T work. Anyone else having this problem? I'm very frustrated and my friends ended up leaving and not impressed with the Xbox One!

 

Question Info


Last updated July 5, 2018 Views 2,144 Applies to:

Sounds like you need to set up a Guest Key on the system

support.xbox.com/.../use-guest-account

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem, and it didn't help to set up a Guest Key :-(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did anyone ever figure out how to fix this? I'm having the same problem now.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hold the power button on the console for 5-10 seconds and sign back in this worked for me

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Tried it & it worked.  Must be a "reboot" thing after updates!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Awesome Tanstaafl1969!

Glad to hear it worked for you :) If any other questions pop up be sure to create a new thread and let us know!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.