I can not connect to xbox live yet when i test my connection it's fine,

if i sign in onto xbox live it will tell me the connection had been lost yet when i try to test my connection everything is fine, the unit it'self is the older versions, and i've had xboxlive for over 3 years now, so should i do?

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

First of all try unplugging your router for 30 seconds and then replug it back in again, wait 60 seconds for your router to reboot. If that doesn't work, try using a different ethernet cable (Cable the plugs into your Xbox and router) or if your using the wireless function (WIFI) try moving the placement of your xbox360 so that it is closer to your router, if the console can't be physically moved to a different place try turning your xbox up vertically. As your console is one of the older versions try moving that little aetna at the back where the wireless adapter is so that it is pointing directly upwards.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had this issue with a old POE netgear switch, i swapped it for an HP and all is fine. Then updated the firmware on the Netgear and it was fine

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.