Huge Xbox Hassles!!!! Please do help me out!!!!

Ok I have just recently started having problems connecting to xbox live, using the same router that I have used to successfully connect in the past. It is a Westell A90-750015-07. The live ports are forwarded. uPNP is turned on. I am using WPA-2 security. I reset my router earlier today, and after doing so the live started working. After I put all my security in place and forwarded my utorrent port, it stopped working all the sudden. Does anyone have any suggestions? The code from xbox I am getting is that my MTU setting is not sufficient. There is no way to change my MTU on this router I am pretty positive. I can access my network through my xbox, like my shared videos, but it will not connect to internet.  If anyone needs anymore information just ask and ill supply right away, I tried to include everything I could think of. Thanks in advance!!!

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

by the way, it is hard wired to the router, i have dsl and it is a verizon modem, directv is also connected to the router. About a month ago my utorrent and xbox live just randomly stopped working at the same time. I forwarded my utorrent ports and that started working, no such luck after forwarding the xbox ports. :/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Find the feature in the firmware for static nat, set your xbox into the static nat. If that doesn't take care of it I'd recommend a full factory default them try again. If that didn't work the 7500 may be going out and could be worth replacing.

Make sure when you do a restore you hold in the reset button for a full 30 seconds before you let go.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can not have uPnP and Port Forward turned on at the same time. If you do it will only cause more problems than solutions. Pick one and disable the other. When you say reset your router, what do you mean? Did you unplug it for a few minutes and then turn it back on or did you factory reset it to the day it was pulled from the box and set up? Doing the latter would be a good idea. Also, if the router is more than a year old, check the manufacturers website and see if they have an updated version of firmware for that model router. If so, download and install as per their instructions.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I Turned off the uPnP and had already configured the xbox for the static nat already. When i reset the router I went into the firmware and hit restore defaults. Is that the same as resetting the back of the router?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

holding the reset on back for thirty seconds worked!! thanks for your help guys!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Glad to hear you got it worked out. Happy gaming.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.