How to Have an "Open NAT Type"?

When I test my Xbox LIVE connection, it says that my NAT type is Moderate.  I can connect to Xbox LIVE, but not to some people on my Friend's List.  I've been here to try and find solutions on how to fix this, but it isn't really making much sense to me.

If anyone can help, or provide a step-by-step solution, it would be much appreciated.

 

Question Info


Last updated July 4, 2018 Views 41 Applies to:

Heres how I fixed my problem.

1. First things first turn on your 360 and go to the network tab and find your 360's IP address. It should be at the very top.

 

2. Right down the IP address.

 

3.Turn on your PC and open the web browser, in the URL bar enter your routers IP address By default the address should be set to 192.168.1.1

 

4. Find the port forwarding section of your router. It should be in the routers Security or Firewall tab.

 

5. Open these ports and assign them to your 360's IP address

TCP 53

UDP 53

TCP 80

UDP 80

TCP 88

UDP 88

TCP 1863

UDP 1863

TCP 3074

UDP 3074

After that your NAT should be open.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full (the bits that are in bold on that post) so that people may help

 

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the suggestions.

 What Country/State/Province do you live in? - United States, Georgia
Modem brand & model number:  - Touchstone Telephony Modem
Router brand & model number:  - Valet M10
Network Connection Type: Wireless/Wired - Wireless
If Wireless, what type of encryption are you using? - Locked 
Things you have tried:
Is UPnP Enabled? Yes/no/Unknown -
I think, yes. (I saw changing this to "Enabled" could fix the problem, but how do I do this/ check if it is Enabled?)
Is NAT Type Open? - Moderate
Any Error Codes you encounter:  - ?
What type of internet do you have? - Cable/DSL/T1/3G? - Cable
Who is your ISP(Internet Service Provider)? - Comcast
When you run "Test Xbox LIVE connection" what is the exact message shown on screen? - "Your NAT type is Moderate.  People on the networks with this NAT type may not be able to join certain games or hear other people while playing online.  For the best online experience, you need an open NAT configuration."

I have a white external adapter

  Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Use this guide, its virtually the same router and same process:- www.unofficialguidetolive.co.uk/.../62-my-nat-is-strict-or-moderate

 

HTH

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What is the model number on your Touchstone modem?  It should be on a tag on the back or bottom of your modem.

The Valet M10 usually has UPnP enabled by default.  

Also, to enable UPnP on your Valet M10 you need to use your PC's web browser to connect to your Valet's configuration pages.  You would type the IP address of the Valet into your PC's web browser (typically 192.168.1.1).  Then navigate to the Administration page and check the UPnP box.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My model number on my modem says: Arris TM502g

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Make sure you upgrade the firmware on the M10, otherwise you're not going to get rid of that NAT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="ChimpZealot"]

Make sure you upgrade the firmware on the M10, otherwise you're not going to get rid of that NAT.

[/quote]

 

How would you update it?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

homesupport.cisco.com/.../M10

Go to downloads, select your hardware version and download the file to your computer.  Then on your router go to administration -> firmware upgrade, browse to the file and click on upgrade firmware.

*******NOTE******, Do not do this over a wireless connection.  Make sure you are using a wired connection otherwise you run the risk of bricking your router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.