how do i set the game to private on dead island

cause i cant click on any options to turn it to private and im sick of people joining me game

 

also i cant reply cause the forums are crap

 

Discussion Info


Last updated July 4, 2018 Views 25 Applies to:

goto options press the shoulder buttons go to public/private slots change to private or change co-op to single player

cheers but it wont let me click anything

You need to go to the options screen before continuing your game/playing your game.  Should be able to change them then.

As mentioned above you need to set this option BEFORE you continue or start a new game.

 

As I discovered yesterday.

 

Az

oh right cheers for that

easiest way is to unplug your network lead.

no one will bother you then

problem solved, you're very welcome

Gooslaps... your so funny!

yea great help goosslaps real helpful comment

As i said before you are very welcome

have a nice day/gaming sesh