How do I put music to USB from PC to listen on xbox 360?

 As the titles says, because I want to put music from PC to usb stick so I can listen while I am playing games.

But because I have configured the USB, is there anyway to un configure ii i needed in future?

 

Discussion Info


Last updated July 4, 2018 Views 19 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Put it back in one of your PC's USB slots and select to format the drive to FAT32. If your PC doesn't give you the option to format to FAT32 then you can use this tool to do the job LINK

 

This will of course delete any data you have on the USB drive, so if you don't want to lose it then make sure to put it somewhere else first.

 

Plus when you configure a USB drive for 360 memory, you do get the option to configure only a part of it for that task. Once it is back to normal it may be worth doing it that way, so you can just swap back and forth without the need to keep formatting completely.

It's Already on FAT32.

When I drag the file which contains music, it says it dosen't allow me and there is no space left.

Which cleary is because its an 16GB USB that I just bought yesterday.

But if it dosen't work, then I just have to carry  on.

Then try formatting it. It sounds like the partition table is messed up and isn't recording size correctly, so a format should fix the problem.

 

That or it is knackered and you need to take it back for a replacement.

If you've configured the whole 16GB for use on the console then there will be no space left to copy normal files onto it.

 

Put it back in your console and remove xbox configured partition, then you should be able to use it as normal in your PC.

 

Thank you campotech thats what the answer I was looking for. and Thanks voteDC for trying to help me out to.

so bassicly I put my usb  stick in xbox and then delate the configuration and then it should work on my pc again.

also if I do that and put music to usb and then reconfigure it then it should delate it. I don't think there is a way to listen to music on xbox with the usb

So it wasn't already in FAT32 then?

Removing the xbox configuration from the usb drive will allow you to use it with your PC and console to share media files. When the xbox config is removed the console can only read files from it not store game saves, profiles etc.

 

If you want to use the usb drive to do both then you need to put the usb drive in the console and select the option to 'customise' it. This will allow you to create a separate partition (e.g 8GB) for use as extra memory on your console, and leave the remaining capacity for use on your PC.

If the drive is formatted for use on the 360 it will be recognised on the PC, all that will happen is that you will be asked to format it every time you try to access it. This is because Windows will recognise a drive is connected but not the file format that is being used.

 

Now this is not what the OP said was happening, he said that his system was reporting there was not enough space when he tried to put files on the drive.

It's reporting as no space because the entire 16GB has been configured for use on the xbox360. As far as I know this creates a custom FATX type partition leaving no space for use with a PC.

[quote user="Campotech"]

It's reporting as no space because the entire 16GB has been configured for use on the xbox360. As far as I know this creates a custom FATX type partition leaving no space for use with a PC.

[/quote]If the drive is FATX and then you try and access it in Windows or try to drag and drop a file onto it, then it will not say that there is not enough space. It will instead ask you to format the drive.

 

The OP said he was getting the 'not enough space' message and that the drive was already FAT32. Neither of which actually seemed to be the case since your solution worked for him.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.