How do I change NAT to open from strict on Verzion 890L?

I've added the xbox IP address to the DMZ but my NAT is still strict.  Lately I can't connect to my friends games.  Any help would be greatly appreciated.

Thanks

 

Question Info


Last updated July 4, 2018 Views 14 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

It can't be changed manually. I would suggest going here for some help: http://support.xbox.com/

NAT Types usually change by themselves by my experience. Thanks for posting.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay so i've been looking into the port forwarding for my device and think i've figured everything out except one part.  The system says the private port can't be empty.  I don't know what to put into the private port though.  If anyone can help me with that I'd appreciate it

    IP Address : (XXX.XXX.XXX.XXX, eg: 192.168.1.101:80)


That's what it looks like

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey CHOPPA,

The private Port has to be the same as the internal and external port.

So for example the 3074 port for Xbox LIVE will be something like 192.168.1.101:3074 as Private Port.

Let us know if you have any further questions =)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Alright I've set up all the ports I think I needed to but the NAT is still strict

Does this look right?

Current Virtual Servers in system:

No. IP Address Port Protocol Delete

1 192.168.1.2:53 53 TCP/UDP

2 192.168.1.2:3074 3074 TCP/UDP

3 192.168.1.2:80 80 TCP

4 192.168.1.2:88 88 UDP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Choppa!

I suggest working your way through ArminatorX's NAT megathread. It's an awesome thread that should help resolve your NAT issues.

Let us know how things go and we'll be standing by to hear from you. ^_^

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Cerb,

That's the thread I used to figure out the port forwarding.  I've been though it a couple of times now but nothing I've tried has worked.  What I'm using is a mobile hotspot because high speed internet isn't an option where I live.  My best guess is that the hotspot is a closed cone; but there is no option to set that to off.  I'm going to try to contact Verizon tomorrow.

I'll let y'all know what I find out.

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings vCHOPPA!

Your Internet service, 3GPP LTE with Carrier-Grade NAT, (CGN) do not support UDP over NAT traversal. That is if your ISP provide you with a "Public" IP address that is actually a private address, NAT'd within the private realm of your ISP.

[quote user="vCHOPPAvGOOCH69"]I've added the xbox IP address to the DMZ but my NAT is still strict.[/quote]Has your NAT behavior always been strict?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Taidara,

It's always been strict but I've never had a problem connecting to a game with my friends before last week.  So what you're telling me is that it's impossible for me to do anything to change it from strict and that Verizon would have to do something to change it? I called them earlier in the week but after being transferred 6 times and being on the phone for an hour I gave up.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="vCHOPPAvGOOCH69"]It's always been strict but I've never had a problem connecting to a game with my friends before last week[/quote]Are you unable to connect to any of your friends, or only a few selected? If so, are they using the same service ISP as you?  Are your friends able to invite you to communicate, trough game sessions or voice?
 
[quote user="vCHOPPAvGOOCH69"]So what you're telling me is that it's impossible for me to do anything to change it from strict and that Verizon would have to do something to change it?[/quote]It is impossible for you to change the behavior of NAT within the private realm of your ISP. That is if your public IP address is actually private.

Have you tried to restore your router to factory defaults (if there is a hick-up that needs to be flushed).

If this device support UPnP, (Universal Plug and Play) make sure this feature is ticked enable.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's pretty rare that I'm able to connect to any of my friends.  None of them are using Verizon. Mostly Uverse I believe. And yes they can Invite me to parties but it won't connect.

The first thing I tried was to reset the device.  Didn't solve anything. And there's no UPnP feature on the Hotspot.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.