Hotel MTU Error

So I'm staying in a hotel for a week and I can't sign in to Xbox live. I keep getting MTU error between the router and internet stage in the network test. The suggestion was to unplug the router and reboot and I went to the front desk and they said they would do so but to no avail. Also for a brief moment last night I was able to connect but 10 minutes later it was lost and hasn't worked since. Is there anything I can do to get this working?

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Greetings TST!

Could we start with something as simple as test your IP connectivity with a fixed value for MTU, which is a value required for connectivity to Xbox LIVE.

On your computer, open up a command prompt (on Windows press "Windowskey + R", then type "cmd" and press Enter. On Mac choose spotlight and type terminal).



Windows: In the black window that opens, type: ping epix.xbox.com -f -l 1364


Mac OS X
: in the Terminal window, type: ping -D -s 1364 epix.xbox.com



Post back with the result from this test.



Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Results are

Packets sent: 4 received: 1 lost: 3

Approximate round trip times in milliseconds

Minimum: 69ms Maximum: 69ms Average: 69ms

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I ran it a few times to see if it was consistent and it seems to be all over the place. One test came back 0% loss rate at 64ms average while others came back as my first reply did or at 100% loss

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can you copy paste the outcome from one of the tests.

Try lowering -l 1364
 by 28, for each test, until you no longer receive, "Packet needs to be fragmented but DF set".

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.