Help with Open NAT settings PLEASE.

So basically I got a new ISP and router a few days ago and no matter what I try I can not get Open NAT settings on my xbox which is really ruining my connection.

The only real problem I am having is that I can't get a static IP address to work. Or if I do, I can't forward the ports to it.

My router's (netgear router if it matters) address is 192.168.1.1, yet any time I try to give my xbox a static IP address of 192.168.1.x (I've tried quite a few numbers for x, all of which SHOULD work) it says there is a problem with the IP address which makes no sense to me at all. This exact thing worked for me before.

However, if I set it to dynamic IP, or Automatic settings, the xbox chooses 192.168.137.217 for some weird reason. So I change it to manual and type in the automatic settings from before to make it static. Yet when I go to forward the ports to this address on my router it tells me "Server address must be a LAN IP". I'm not even sure what that means, the 360 IS a part of the LAN if I'm not mistaken.

So as far as I know there is no way for me to get a static IP address on my xbox, AND forward the ports to said IP. 

I would really LOVE if someone could fix this for me by tomorrow, I just want to play Dark Souls II without any issues but this might ruin that dream.

Also it might be of note that I connect my xbox to my laptop with an ethernet cable, using internet conection sharing, and my laptop currently has a static IP that I forwarded the necessary ports to. I tried that thinking it would help, but of course it didn't. I will be getting a wireless adapter soon though, so this might fix it, or if I might have the same problem with the wireless adapter please let me know and if I need to fix it in a different way.

Please help and thank you in advance to whoever helps. Preferably before early tomorrow when I start playing Dark Souls II all day.

 

Question Info


Last updated July 4, 2018 Views 182 Applies to:
Answer

[quote user="mmmmmtoast"]

...if I set it to dynamic IP, or Automatic settings, the xbox chooses 192.168.137.217 for some weird reason.

...

Also it might be of note that I connect my xbox to my laptop with an ethernet cable, using internet conection sharing, and my laptop currently has a static IP that I forwarded the necessary ports to. I tried that thinking it would help, but of course it didn't. I will be getting a wireless adapter soon though, so this might fix it, or if I might have the same problem with the wireless adapter please let me know and if I need to fix it in a different way.

[/quote]

The reason for this behaviour is, that your Laptop with Internet Connection Sharing is acting like a second router, creating a completely separate LAN for everything connected to its Ethernet port, while the WLAN part of the Laptop connects to your Netgear network.

There are two ways to resolve this:

One is, to port forward on the Netgear to the WLAN IP address of your Laptop, and in the advanced settings of the shared network connection of your laptop, also forward the same ports to the "strange" IP your Xbox gets from the laptop.


An easier solution however would be to disable Internet connection sharing, selecting both the WLAN and LAN icon in the network adapter window, and right clicking. Then choose to "bridge" the connection.

This will put your Xbox into the same local network as the Netgear and the Laptop, and is probably the scenario you originally intended to have.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.