help with connection please

ok still looking for any type of solution. Here is my scenario that has been going on for about a year now.

Playing COD Black Ops2 and I get kicked almost every match. First I get "Connection Interrupted" then I get kicked back into the lobby where it shows all of the people I was playing with.... but they are still playing the game. Then at the top it says "Migrating Hosts" and then "Lost Connection to host" and boom I am kicked. The weird thing is I can re-join right away into another match.

Like I said this happens almost every match. Last night I actually got in about 5 matches before getting kicked and believe it or not I was thrilled! but it is still frustrating.

I have a wired connection with a DSL connection and here is what I have done so far in order to try and troubleshoot this....

Tried switching to the wireless connection (thinking something was wrong with my ethernet cable)

I upped my DSL Speed package (actually doubled it to between 1 and 3 MBPS) but I was pretty sure speed wasnt the problem because I played fine for 5 months with the slower connection before this problem started.

I obtained a new modem from my ISP and Purchased a new Netgear Router

Bridged the modem so I have an Open NAT

Contacted my ISP and they have run a line test and reported no problems.

Left my AOL on so if there was in fact an interruption of internet service it would of kicked me from AOL but it didn't.

So as you can see I have tried numerous things and still cannot come to a solution. My last choice was that there is a problem with my XBOX unit but XBOX Live tech support told me that when the network card goes it dies out completely rather than losing the signal intermittently.

Does anyone have any suggestions?

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Not sure if you knew this or not but it seems you have double posted, the other thread I have replied on: forums.xbox.com/.../412483.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey..Have you dbl checked the Network settings on your xbox 360? Be sure cause u said you replaced and upgrated etc..U never know? Also i used to have DSL and i used to get lag alot.So i ways always sure i had my PCs off and nothing else running on the network that would give me a slow speed...

Also when you search for a game do u use Local Only? While waiting for a game press select i think thats the button.And choose Best Connection..Also check in Options on Blops2 for something like this> A.B.C.D....etc...Sometimes you can get info for errors on there..

Go onto your IP providers support site and read and look around for people having the same issue in Xbox360 networking problems etc...

Good luck hope you get it fixed up and running smooth.I know the feeling of Lag.Thats why i switched to Cbl...But that my opion and option.Just sharing...Well good luck..Come back let us know how your making out..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.