Help Port forwarding xbox 360

Ok so I decided to port forward my Xbox because I've  been lagging a lot in some games. My NAT type is moderate right now, I connect to Xbox live by using windows Internet Connection Sharing. I port forward the Xbox live ports to my computer then I went to advanced settings and port forwarded the same ports to my Xbox 360 I'm not sure if I'm doing this right but I can not port forward port 80 because this is being used by "Web Server (HTTP)" and I cant change it I'm wondering if this is the problem or if I'm not doing this right if you have gotten open NAT on your Xbox 360 by using Windows Internet Connection Sharing please help me.

 

Question Info


Last updated July 4, 2018 Views 39 Applies to:

There is a very thorough post on waypoint about opening your nat and what ports you should have open. Hope this will help you

forums.halowaypoint.com/.../yaf_postst38708_How-To-Improve-YOUR-Connection-and-Open-NAT.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

If you use ICS the best NAT status you will get is moderate, have you tried changing to "bridging" instead that way you should get a better NAT status

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When I try bridging connections it says "An unexpected error happened while bridging connections."

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You should contact your ISP about that error as it is their  supplied modem  , it should just work

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.