HELP PLEASE

Hi im new to Xbox and cant get connected, as advised i will answer these questions.

 

 

What Country/State/Province do you live in? 
Australia, South Australia


Modem brand & model number: 

NetGear, N300 Wireless ADSL2 + Modem Router DGN2200

 
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?
Black adapter with 2 antennas, recieves a better signal strength. Also tried using Xbpx's inbuilt wifi

Things you have tried: 
Most options

Is UPnP Enabled? Yes/no/Unknown
Yes


Do you have a NAT error? If so, what is your NAT?

Not sure what this is?

Any Error Codes you encounter: 
Not that i know of


Who is your ISP(Internet Service Provider)? 
How/where do i find out?

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W:
0000 - 0000
X:
8000 - 043D
Y:
0000 - 0000
Z:
0000 - 0000
ID:
0000 - 0007
L:
8015 - 0002
Q: 8007 - 0435
T: Wireless
D: 192.168.0.1, 0.0.0.0
S: WPA2
C: 0

^^^ THose are using the Xbox's inbuilt wifi

X: 8000 - 0011
ID: FFFF - FFFF
D: 0.0.0.0, 0.0.0.0

^^^ These are the differences when using the adapter, only thing is with the adapter it never fails but it never connects.

I also assume, A, G and N arent needed?

 

Hope someone can provide me with answers have recently changed from Playstation to Xbox and if i cant get things working im seriously considering changing back.

 

cheers.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

ISP is the service that you pay for the internet connection. NAT= Network address translation, the nat is a setting of your Internet Router, you can open the NAT watching this video: [View:http://www.youtube.com/watch?v=KaHN0xc1sk8]

good luck

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

Can you please let us know where it fails when you run the test? When you try to connect to Xbox live using the Xbox live test where does it fail, network/internet or Xbox live itself

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It fails at the network stage

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Supple!
Have you tried power cycle your network equipment?

If you are able, could you verify if you can connect properly with a direct connection using an Ethernet cable. If not, could you (as a temporary solution) turn off the wireless security WPA2 on your router to make sure if you can connect. Reset your Xbox network settings to factory defaults. Here's how:

 

  • Turn off your console.
  • Wireless connection only: Unplug the Xbox 360 Wireless Networking Adapter from the USB port.
  • Turn on your console.
  • Press the Guide button on your controller, go to Settings, and select System Settings.
  • Select Network Settings.
  • Select Wired Network or the name of your wireless network, if you are prompted to do so.
  • Select Configure Network.
  • On the Additional Settings tab, select Restore to Factory Defaults.

Have you setup "Push-N-Connect" function on your router that allows you to connect and secure new devices to the network (WPA2)?

Could you make sure that your router's firmware is up-to-date with the very latest version.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@FiR3 PaNiiC - i did not get up to that stage :(

@taidara - try that and failed. How do you set up this "Push-N-Connect" though?

Really bummed at the moment so if anyone can help me out its appreciated :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

I would go back to basics to start with, try turning off any wireless security on the router including wireless access lists , do this only as a test and then try to connect again. If it connects with no security you know there is no underlying issue and can work up from there

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Shad0wmanUK - this is basically what taidara recommended, i tried this and it did not work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry I missed that :)

So can you see your wireless network listed but it just fails to connect is that right? Can you please post up the firmware of the router

Also as a test can you try wired to ensure its nothing more serious?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

All good :)

Yes thats the case. Firmware Version V1.0.0.36_7.0.36 - is that what you meant?

Okay i will try find an ethernet cable soon :)

Also could it be something to do with the Firewall Rules --> Inbound Settings?  The Inbound Settings have their action set to "BLOCK always"

Cheers for the great help and support :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well that is the latest version of firmware so no updates to try really. No it won;t be the firewall that setup is normal, yes please try wired :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.