Help. Not connecting to router

I have the star wars xbox and it says there is no signal from the router. The only problem is once I reset the router and go to test connection it shows 3 out of the 4 bars. I can turn the xbox off and immediately back on and the connection is gone and I have to reset my router again. Happened occasionally a few weeks ago, but it wasn't such a big deal since it wasn't very often, but now it has turned into quite a hassle...  Would a network extender fix this problem or is it the xbox itself? I am not sure if it is my router or the xbox.... Any suggestions?

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hi there Cookie !

Have you tried connecting through an Ethernet cable (one should of came with your router). You won't have to connect through wireless then. Also, try contacting your ISP (Internet Service Provider) and ask them about it, they may say there is a problem. They may send you a new router.

Hope this helps,

Kind Regards,

Ryan M (DarkLink 900)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there, Cookie. Thanks for bringing your question to the forums. Does your router have the latest firmware installed? You might want to consider checking into that. Give it a shot and let me know if that makes a difference. Otherwise, I would recommend taking a look at this sticky: forums.xbox.com/.../155724.aspx. Post back your replies to the questions in bold at the bottom of the page and we'll get the troubleshooting process started. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.