HELP ME

I am not sure if this is the correct place to post this i posted in another section and it was deleted.

I am not here for another account that I had for years that is - o LEATHERFACE x - I cannot access the forums on this account from any browser or even directly from my xbox one internet explorer it gives me a messaging saying something about a runtime error and saying it cannot redirect me and an error in application error "/". 

I have been though so much trouble to fix this for months and months and was told by xbox support over the phone it was my pc that was the issue when I had tested it on phones, macs and 2 different pcs. It was only when I bought the xbox one on release day and tried to access the forums from the browser on it and the error message still come up that I knew it was not my on my end but from the account end. After speaking to about 20 different people from xbox support over the phone and email and nothing can be done from there end, I was told to make a post on the forums from a different account because it could only be fixed by the moderators on the forums. 

If anyone can please look into this I would be very happy thank you.  

 

Question Info


Last updated July 5, 2018 Views 1 Applies to:

I need some help? This issue has been going on for MONTHS NOW.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey LEATHERFACE,

Please check your PMs when you get a chance. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.