HELP linksys WRT160N V3 NAT restricted

I am trying to change my NAT status to open, and nothing I do helps.  I have tried every troubleshooting technique Xbox and Linksys offer, and it still doesn't work.  I have also check to make sure my linksys/firmware are compatible, and they are, but I still get the NAT warning.  Can anyone help me.  I am trying to use two xbox's to play online games.  When I only have one xbox on, everything works fine.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Hi,

Getting two Xboxes with an Open NAT is a problem on that router in my experience. Even when using the Xbox live certified firmware it still doesn't work.

The best set up is this:-

Latest Linksys Firmware

UPnP=enabled

Xbox ip addresses=auto

No DMZ

No Port Forwarding

No Port Triggering

If you set it up like that and it doesn't give your Xboxes and Open NAT I'm afraid it won't work. Not all is lost though I've seen it many times and even though the Linksys stock firmware doesn't work 3rd party firmware does so if you fancy going down that route instead of buying another router you can:- www.unofficialguidetolive.co.uk/.../146-using-third-party-router-firmware

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.