Help! I use a Cisco M20 Router and a Motorola SBV5120 SURFboard Cable Modem and I still have moderate NAT :(

UPnP has always been enabled, I've tried the regular steps that XBOX tells me to take like unplugging everything, then plugging them back in in a certain order, waiting X min/sec in between each, only having the XBOX connected. Doesn't do anything.

What I can say is that it is very weird how my NAT goes to moderate.

It was Open for a long time, then early this past summer, a thunderstorm knocked out all our power for just a few minutes. It comes back on, NAT is moderate. It is moderate until Tropical Storm Irene knocks out our power for 2 days. When the power comes back on, it is Open again.  I learned of another occurrence in which I was at work and lights basically flicked, we lost cable and such for a couple of minutes, I come home and hear about this and go "oh no..." My NAT is moderate again. A few days ago, I get frustrated and I for the millionth time try the ol' unplug everything and plug back in. For whatever reason, it works that time and my NAT is open once more. Yesterday, my mother who has a crazy fear of everything in the house blowing up while she is gone decided to essentially turn off every single thing in the house, including the modem.  I come home from work, turn it back on. My NAT is moderate.  I've tried unplugging everything and such, and it's not doing anything.  So back to not being able to join a bunch of my friend's parties :-/

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.