Help! I cannot connect to XBL gold until I have preformed a "Text Connection" first.

Ok, so I had on old white Xbox model, and won a new slim model last year from the Burger King promotion along with a Kinect. I finally retired my old system, and am now using the new slim system for my online gameplay. For the past 4-5 months, I had simply played with a Moderate NAT and only with release of Battfield 3 decided to toy with the conenction stuff to open the NAT.

I live in NW Indiana. Have Frontier (Verizon) DSL and average connection speeds of 7900-8500kbps downloads and uploads of around 900kbps. The modem is a wireless router/modem all in one device. Its a Westell A90-750045-07. As mentioned, previously I simply played with the NAT at moderate when I first used this Xbox system for about the first 6-7 months. It is also hard wired to the modem combo, I do not use the wireless feature with it. Up to the point I changed settings, I always was able to power up and it was set to connect right away.

Once battlefield 3 released, I decided to make the NAT Open so that I had better connection options to play with friends. I have all correct ports open in my modem/router combo, and I created a static IP as per instructions via support help on the phone to do so. After this was all done, I also rebooted both the Xbox system, and the moden combo. I was online and playing fine, and afterward watched Xbox Netflix fine. The next day, I go power up system, and it signs in py profile but not connected to XBL. I attempt to connect and that is when I get the first error message of "cannot connect to Xbox Live, please test your connection and try again". I did this, and then it connected just fine. It has been this way ever since. It works flawless once I test the connection. Its not even a big deal so much so as annoying as hell to have to take the extra step lol.

After a few days of this, I again called the XBL tech support (today) and while on the phone with the gentlemen I spoke to, he confirmed first that I had all the correct ports open/port forwarded and then suggested that I again unplug/reset both the system, and the modem combo. I did this and still no fix. Then he suggested to delete my Cache and do an account retrieval. I tried that while he was on the line and afterward, still not fixed. Then a tragedy hit, and my cell phone dropped the call. I am currently on hold to speak to an agent, but thought I would cover both ends and post here also just in case.

Currently, under network connections,  my IP Setting is Manual, IP address is typed (correctly) and the correct Subnet Mask and Gateway numbers are used. DNS is set to automatic, and the Primary DNS Server is my default gateway and secondary DNS Server is 0.0.0.0

As stated, we have all ports open and forwarded correctly and the static IP matches both the console, and what I wrote in the modem combo's network connections. I also have enabled the Universal Plug and Play. Have I missed anything that anyone can see? Anyone else have this problem and know what I can do? I know my connection works right otherwise but as lazy as it sounds, its annoying and well, my wife also freaks out because she cannot directly get into her Netflix que lol. PLEASE HELP!! haha

 

Thanks to any and all who can offer me any tips or solutions I have yet tried and Cheers all!

 

Question Info


Last updated July 4, 2018 Views 0 Applies to: