HDMI problem with LED TV (please please help!)

Hi everyone.

I have an XBOX 360 Arcade Jasper and I´ve been using it with a Samsung Syncmaster P2370 for a couple of years now. It´s a Full HD LCD monitor. I use with it an HDMI 1.3 cable (1080p). I´ve also tried it with a 32" RCA Full HD LCD TV, with no issues. Now I´ve bought an LG LE 5550 32" LED TV (Argentina) and the TV, with the same cable and the same console, says NO SIGNAL. The TV has 4 HDMI ports and I´ve tried all of them (they all work with my PC and using the same HDMI cable). I changed many times the console configuration to lower resolutions; I´ve even done it "blindly", counting the movements (some claim this works). I tried reseting the console to factory default (Y + Right Trigger while starting it with no disc inside). I deleted the cache. I tried starting the XBOX with the RCA connection and then changing to HDMI... I tried 2 different cables... I can´t think of anything I haven´t tried.

Any ideas?

 I´m already (so sadly) thinking of buying a component video cable... Please excuse my english.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Are you only having issues with HDMI cables? Have you tried any others options (component, av, dvi)?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.