HDMI issue and AV receiver

Hi,

I having problem seeing a picture on my TV with my XBOX ONE connected through my Pioneer VSX-528-K AV receiver, when the x1 switches on the AV receiver sees the signal the TV flashes up 1080P/60hz but I don't see any picture. Sound in coming out of the AV speakers. If I turn of and try again, sometimes it works, sometimes I can get to work also but switching the AV receiver to another input and back to X1, but so hit and miss. Once it is working great picture even watching UK TV through my X1 no judder I have been hearing about. Just struggle to get the initial picture!! Update the AV receiver software but no better.

 

Discussion Info


Last updated July 4, 2018 Views 26 Applies to:

Sounds like a HDCP problem (think that's what its called) my old HD tv had a problem with the original Sky box, the engineer tried everything to get it too work, sound was working but no picture.  He then tried a different make of Sky HD box and it worked perfectly.

I have the same a/v unit and everything works fine. Have you tried different HDMI cables? Worth a shot.

Try setting the Colour depth to 36 bits per pixel (Settings > Display & sound > Colour depth). I had the exact same issue as you, right down to it working intermittently, on my Pioneer VSX-527, but changing that setting has fixed it for me. Here's my display/picture settings in full:

TV Resolution: 1080p

TV Connection: HDMI (auto-detect)

Colour depth: 36 bits per pixel

Colour space: PC (RGB full)

HDMI cable.

Davee Cee