HDMI Handshake Issue?

OK, basically the HDMI on my 360 doesn't seem to work with my TV any more. No sound or video. I've tried 2 different HDMI cables and neither make a difference, my TV says either "Not Support" or "No Signal".

I've tried the hold Y and LT to reset the display settings, the console restarts, but still no signal.

I've also tried blindly adjusting the display settings, but with no luck (kinda hard to do if you can't see or hear anything.)

The problem started the day after I added a 60GB HDD, but that could just be a coincidence. I had used a Seagate 500GB USB HDD prior to that. I've troubleshooted with both HDDs connected, just one connected and with none connected, but still no luck.

However, I've tried my 360 on a friend's TV and it works fine. His 360 also happens to work fine on my TV with no problems.

My TV is a Kenmark 19" HDTV 50/60Hz 1080P. It doesn't have YPbPr connectivity.

My 360 is pre-owned from Cex, presumably a Pro. Wasn't supplied with a HDD so it's hard to tell.

 

Question Info


Last updated July 4, 2018 Views 70 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Are you using the audio adapter on the xbox (the one with the red, white outputs and teh optical cable?

If you are try removing that.

try another HDMI port on your tv if you have one.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No, not using the audio adapter, my TV only has one HDMI port.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To reset video, you actually want to hold (Y) + RT. Can you give that a try?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah I've tried that. Just realised I typed LT instead of RT in the OP. I did mean RT.

Seems strange that it's doing this. The HDMI port on both my TV and 360 work perfectly fine, they just don't seem to work together any more.

I'll keep trying to find out a possible fix for it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have the same problem....plugged out the hdmi cable from sharp LCD to another tv and then plugged in back to my sharp and then the tv shows : not compatible signal"

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Macinkui! I think your post may not be coming across properly, as it reads like you connected two TVs together with an HDMI cable. Can you please try explaining your issue a little more so we can assist you? Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue here on Samsung,could it be the latest update? Just a thought as it was working fine last week

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

seams to have happened to alot of people, including me, its crazy that microsoft havent delt with this issue yet.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Dlambert - since the original post in this thread was before the recent update, I'm not inclined to believe that it would be related. Can you try resetting your console display settings? How to: support.xbox.com/.../image-on-your-tv-is-unclear

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i had this same problem with my xbox slim i turned of my xbox one day then a few minutes later went to turn it back on and it didnt work theres nothing wrong with the t.v. all 3 hdmi ports work for my cable but none of them work for my xbox the a.v. works and it works fine on my t.v. in my living room but it wont work in my bedroom after this happend for the first few times i turned it on and off the t.v. said "no system detected" then nothing popped up at all like it knew it was there but wouldnt display any audio or video and like twice it did work for a min or two but it was in pink the first time then green the next.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.