HDMI Cable "Mode Not Supported"

I recently moved, and needed to buy a transformer to be able to play my 360. It was working fine before the move, but now, when I plug the HDMI cable in, it gives me the message "Mode Not Supported". I've read online that you have to change the Xbox settings blindly, but none of the techniques have worked. I can't plug in the component cables and write down how to get to the correct menu, since I don't have the component cables.

 

Any help?

 

Question Info


Last updated July 4, 2018 Views 4,071 Applies to:

thanks for this, really helped :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did some more digging, and this is what finally worked.

When you connect an xBox 360 to a TV with HDMI for the first time, the xBox 360 often defaults to the highest resolution it can produce. For many TV’s this may be too high. You may receive a message like “UnSupported” or “Not Supported” or “UnSupport”, etc. So you cannot see the xBox 360 menus, but you will probably hear the boot up sounds, and menu ticks/clicks. If you ask people that aren’t intimately familiar with this specific problem, they’ll tell you to check the HDMI cable, the 360, etc. Don’t listen to them.

The solution to this problem is to blindly navigate into the Display settings to change the display resolution to something that your TV can display.

Here’s a step by step guide:

1. Connect your 360 to your TV with the included composite (Yellow, Red, White) cable .

2. Ensure you’re running the new Xbox dashboard (Avatars support).

3. Ensure no profile auto-sign’s in at boot up.

4. Power off 360 and TV. Connect the HDMI cable between them.

5. Hold down the controller’s xBox button for 3 seconds to power on, and wait for about 20 seconds.

6. Press right on the (dpad) left analog stick 9 times, to navigate to the System Settings menu.

7. Press the A button 4 times. (This will go to System Settings, Console Settings, Display, HDTV settings.)

8. Press up twice on the (dpad) left analog stick. Press A.

9. If no picture appears, wait 15 seconds, Press up again and press A. What you are doing is selecting lower display resolutions. Once you have a picture, you can try other higher resolutions, if you want, and it will revert back if you don’t confirm it is ok. The 360 will remember the setting you finalize.

Troubleshooting: Power off both 360 and TV. Switch back to the composite cable. Try steps 1-7 again to verify it is navigating correctly. If your profile is auto-logging in, the 360 will start on the “Welcome” tab, rather than the “Play Disc” tab, in which case, you would have to press up once, before the 9 rights, to get to the System Menu. (The end.)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.