HDMI cable causing xbox freeze and connection problems

Ok so I recently upgraded from a component cable to an hdmi cable on my xbox 360 and i am currently using an vizio lcd hdtv. I was amazed when I first saw the quality of the hdmi cord but when I booted up a game I disconnected from xbox live and messanger. When I rejoined xbox live I joined a chat but I could barely hear the person I was talking to because its was so choppy. Then while I was playing a game the screen froze but music in the backround was still playing and I could even open up my guide. But after browsing through my freinds list my xbox completely froze and I had to restart it. This has happened many times now and I have even tryed to lower the quality from 1080p to 720p but that didnt work. This never used to happen when i was using a component cable. Plz HELP ME FIX THIS!!! Im using an original xbox btw.

 

Question Info


Last updated July 4, 2018 Views 258 Applies to:

It seems that your Graphic card cant handle the HD . I really dont know what to tell you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try to reset the display settings.

Switch the Xbox off and turn it on with the controller. Press the Guide button to turn it on and press the RIGHT trigger and Y at the same time until the Xbox logo appears. That should reset the display settings.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It won't be the cable that is causing your freezing.  The 360 doesn't use more processing power when you switch between 720p and 1080p.

I suggest you try reseting the display settings.  Try using your old component cables to test.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The display setting on the xbox or the TV? i have the same problem, sort of. When i switched to my component cables, it never froze, but when i put back in the HDMI cable, it would either just cut to black, or some weird textured and odd colored screen. so i presume it's the cable. am i right?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try to use other set of hdmi cable. Sound´s like a cable issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm going to try to reset my display settings on my XBox S when I picked it up later today.  I've always used HDMI for my XBox but a few weeks ago it started to freeze at random times.  I thought that perhaps it was heat related so I made sure it was clean and placed a large fan directly on the system, it stayed cool to the touch.  I still had freezing issues.  I put it on another tv with a different HDMI cable and it still froze.  At first it would go an hour or two but toward the end it would freeze during bootup or shortly after.

One thing that I noticed is that a couple of times when I booted up the system, the display was all out of wack as if it was set to 480 or something like that.  The icons were huge and I wasn't able to see the entire screen.  After a reset, it would go back to normal.

I dropped it off with a friend to look at since he has experience with the fat XBox, he plugged it up via the components and he said it ran for 2 hours last night just fine.  He hasn't touched anything internally.  I'm going to bring it home and plug it up via component and see if it still works just fine, if so, I will then connect it via HDMI again to see if problem repeats itself.  I'm going to try the R stick + Y deal to see if that'll cure the problem.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey guys please note the original post date of this thread. Its almost 2 years old. If you are having problems, Please start a new thread.

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.