HDMI 1080P Issues after latest update

Hi,

I have the white 250Gb Final Fantasy Xbox 360.  I use it with an HDMI cable running at 1080P.  After the latest update the screen now randomly shows black lines and is fuzzy with greeen and purple dots on the screen.  Sound is also patchy.  I have tried all the resets mentioned in here I think.  Tried 2 new HDMI cables.  If I switch to 720P or lower all works fine with no issues at all.  Why would this happen please and is there any way to fix it?

Many thanks.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

If you had one of the old 1.1version cables having a 1.4 will make a huge difference.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Finally sorted it, I needed to get a later spec of HDMI cable, I just purchased the latest and the issue has miraculously gone, I can only assume you need more bandwidth on HDMI after the latest patch :(

Still all working now and hope this helps others too

Ninja

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey OP, I would certainly love to hear how you resolved the issue, so we can share that info with other users. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

pulling at straws?

It went away but I want to see if someone from MSFT asks me how...or this forum is pointless?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This could be a problem with the TV. Have you tried turning your TV off and on to see if that fixes the problem?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue after the update on any screen

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Cheers dude I will do some more testing in that case, appreciate the reply

Ninja

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I updated one of my FFXIII consoles. It's running 1080p over HDMI. No issues.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Anyone? Please?

Thanks.

Ninja

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.