having trouble grouping in partys and joining games with my friends

i have been a member of xbox live for quite sometime and have been having this problem for the past 5 months. i am a smart man so i looked into it and tried everything i could do to possibly resolve my nat issues(which i was instructed to do by others experiencing the same issue. this issue being the inability to join partys and connect to games with "friends" over xbox live.. now on occasion i am able to connect with my friends but for the majority i am not i have tried resetting my nat settings and a direct connection to the router.. i have even hauled my old elite model to my friends house( for the sake of details he has an xbox360s model and i still had this problem using his connection.. i am very hesitant seeing as i do not wish to be forced to create an entirely new live account so i am pleading with you to please help me on this

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Please check your party settings,it's most likely set to private...Also, make sure that your "NAT TYPE" is set to "OPEN",an have your friends do the same as well...

Xbox LIVE requires the following ports to be open:

Port 88 (UDP)

Port 3074 (UDP and TCP)

Port 53 (UDP and TCP)

Port 80 (TCP)

Ps.Do keep in mind that some games do not allow parties...If this problem persists,call this number 1800-4MY-XBOX...Someone in the tech department should be able to sort it out...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i understand that some games do not allo0w party's but this problem persists even on the dashboard i have checked my Nat type and my friends Nat type but i will recheck for the sake of thoroughness.. p.s also when connecting to live it does not show any problems with my nat

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Infinite advised it correct, but sometimes the solution lies elsewhere with either the network, or possibly the ISP.  If  you will, I'd like a bit more information from you to better understand what might be happening:

Router/Gateway Model (Please provide the specific model number so I can reference the user manual)

Internet Service Provider

List the solutions you have previously attempted

What happened 5 months ago at the onset of the problem? (Moved, new network hardware, new devices added to network, system update)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have had this problem a couple of times. I clear my cache and t it seems to work for awhile you might try that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'd start by clearing the system cache (it's just updates plus other temporary files, nothing that's at all important to anyone) by:

1) Tap the silver Xbox Guide button on the controller, go right 2 clicks to Settings, pick System Settings.

2) Select Storage (or Memory).

3) Move over any hard drive or memory unit (not the Cloud) & press (Y) on your controller & pick Clear System Cache.

4) When asked to confirm storage device maintenance, choose Yes.

 

Some NAT problems are subtle and don't appear in the Test Xbox Live Connection test. Most likely there's a port blocked... ports can be blocked in your router, modem, or at your ISP. Since the Xbox 360 uses different ports than PCs & Macs use, you can't see the effect of a port blockage except on the Xbox. A sequential power cycle is the first step in clearing a port blockage:

1) turn off the Xbox then

2) unplug the power from the router (Some folks have a combination modem-router AKA 'gateway'. If so, skip step 3).

3) unplug the power from the modem.

4) Wait at least 30 secs then replug the modem (or gateway) power.

5) Wait 'til the light on the front of the modem (or gateway) which says ONLINE, READY, CABLE or DSL is on solid (not flashing), then plug in the router. If you have a gateway instead of a modem and router, then when that light says it's ready, skip step 6.

6) Wait until the WiFi light on the router is on; you may not use WiFi, but it's still a good indicator your router is finished booting up.

7) Turn on the Xbox.  For more background on Ports, see whatismyipaddress.com/port

 

If the problem persists, then send us the information we need from forums.xbox.com/.../155724.aspx and we can work on this further.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

well so far i have tried setting up a new home network for my xbox with its own ip adress and ive port forwarded all the suggested gateways and ive cleared system caches... now im actually getting a NAT error message when i test connection

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have also heard that this may be due to the fact that i have an older xbox... p.s problems started occurring just before the minecraft for xbox 360 release if i remember correctly

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I will guarantee a new home network will not solve the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

well i tried everything else and nothing seemed to work

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please check here support.xbox.com/.../performance

IF THIS HELPED YOU HIT YES

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.