Have to "test connection" every time! using DHCP.

Once i do get connected, everything runs fine. I can download things and play live just fine. However everytime i sign in, i have to test connection. Someone suggested using DHCP, but i already am. I have no idea whats wrong with it.

 

I'm using an ethernet cable, to hook my xbox into my computer, then using a wifi adapter to get internet on that from my router.

 

Question Info


Last updated July 4, 2018 Views 10 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Have you tried recovering your account, to see if it changes that initial sign-in issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Let me start off by saying i do apologize for the late reply back, but you know things will happen. I did try that and it worked -great- at first, i even turned my xbox off and it still worked fine. However after words, after leaving it off for awhile. the exact same thing started happening again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hmm, how long ago did you set up your ICS bridge? Perhaps setting that up from scratch again will resolve the issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, i originally set it up acouple years ago when i originally got my xbox, it red ringed, and i just recently replaced it a few months ago. Both did the exact same thing, but i'm just now doing enough things for it to be a problem. I suppose i could disconnect everything and set it all up again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please keep me posted on how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, i did try that. I unplugged everything from everything else, power cord, power block, ethernet cable, ect. and it seems to be working for now. It also seemed to of fixed another problem i had, in that even with "automatic sign in" clicked it wouldn't automaticly sign me in. Both issues are resolved, atlest for now, although the xbox live one was fixed before as previously noted so i'm atad skepital if it was a permanent or just temporary fix.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

And i was right. As soon as i turn it off for the night both problems start up again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried disabling the ICS or Bridge that you created initially a few years ago on your computer its self? restarting the computer after all is said and done as well?

support.xbox.com/.../connect-Xbox-360-console-Xbox-LIVE-with-computer.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No i didn't, but i think i found the problem. When i press the power button on the console itself, it doesn't sign me into my account nor live. However if i use my controller to turn the console on, everything works fine.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

..Okay so i keep messing around with it, and it seems i was wrong. Everytime i turn the system on the first time, it doesn't work. However if i turn it off and back on. It works fine..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.