have to keep resetting xbox one psu

Ok so my problem is this.

When I turn my x1 off and then I dont turn it back on for several hours I 

have to constantly unplug the psu from the mains making sure the light on the power brick goes off before re pluging it in to the x1 to get the console to turn on again.

If I dont follow these steps when i try to turn the console on it only makes the bing noise but then turns off immediately. 

Do you think its the console or the psu?

This is my 2nd psu as the first one was D.O.A and didnt even get the amber light. Ill be annoyedif I need a third.

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

I just came here to post about this issue as it just now happened to me. I have a day one bought on nov 22.   Should I call customer support and send it in before my 45 days are up?   Also after the update I had to unplug and re boot so my directv and voice commands to work

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Bump

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Its really annoying as it doesn't do it all the time but I have found no mention of this problem on the internet. May contact customer support again after Xmas.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well like I've said the exact thing happened to me just the ding. I thought my console was bricked before I unplugged and re plugged.   Have you had your voice commands reset and tv not working ?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not that Im aware.  Tv and voice commands seem to be unaffected.

I just wish I knew for certainty that my x1 was going to turn on first time when I fancy a game.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Crab, Yeah - Me either,   i have issues with it..  why is that?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

And now it wont turn on at all, even when I power cycle the psu. Looks like yet another round of customer service fun and to ask for a third psu. Unbelievable.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My tv settings stopped working again , had to reboot  sorry for your loss. Good luck with customer service

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.