GTA V takes forever to read

Hello, Gta V is taking me forever to read these days, when I first got it as I remember it was fine for about 2 months but recently it just doesn't want to read for me, it can take me like 20 times of opening and closing the disc tray, turning it off and on again just to read the disc, sometimes it can take 2 tries, sometimes forever, the disc itself is spotless barely a scratch on it as you would expect really as I only bought it in September, this is really irritating me as constantly having to open my disc tray numerous times gets pretty stressful, I have tried clearing system cache, sometimes the disc tray jams shut as well and wont open usually if I leave it empty, or sometimes it will just say 'reading' forever when it clearly isn't. Would re-installing it work? Also for the record my Xbox has never had issues with any other games, new or old, it just seems with this one it takes ages, it can sometimes come up with 'Unrecognized Disc' with error code 03-80-00, or just will act like that nothing is in the trayI have looked around the internet for clues to the problem but nothing is really striking out at me, also don't ask me to buy a new game or new xbox and see if that is the problem, my xbox I bought in 2008 so it is about 5-6 years old. I don't have another xbox or a friend nearby who has one that I could test it on, It shows up without hesitation on my PC, I thank you.

 

Discussion Info


Last updated July 4, 2018 Views 7 Applies to:

if other games work fine it sounds like the Disk is being a bit funky can you borrow a friends GTA ?

Nope I don't have any friends nearby that own the game, I really don't get what the issue is with this game, every time I see my xbox live friends on it especially after a brand new update like there has been recently, I get the game out to go on it, but I am always sat here like wally for a good half hour/ hour waiting for the disc to read, sometimes it comes up with 'Unrecognized Disc' Error 03-80-00, other times it will just act like there isn't a disc in the disc tray. It would seem from what I have looked at on Google searches I am the only person who still has an issue with this game, most issues from when the game first out, I know this is kinda last resort as there probably isn't a solution, but if anyone could just help a little bit, I would be grateful. I even tried reinstalling the game from the install disc, didn't work.