GTA 5 Online Issues

I have tried a DMZ, UPNP, port forwarding but nothing seems to work.  I have tried one at a time two together and all three at the same time.  When I use UPNP I always get the NAT warning.  Shorlty after logging into play all others leave and when I try to join jobs the same happens.  Sometimes I get in and start the job for a while and sometimes before we even start I am left alone.  So i put my Xbox in a DMZ tested the connection and got no warning.  Went into play and found the same issues occuring even worse.  People were still disappearing from the jobs and free roam sessions, but know was experiencing timed out errors and getting thrown straight into empty sessions.  I tried port forwarding all of the different ports that are out there.  88, 3074, 80, 53, depending on where you look you get different ones some say only 3074 needs open others say 3074, 88 and others say all four.  I tried various combos of these ports turn off DMZ and UPNP but when I test my connection everything connects fine until it gets to the end and it says can not connect to xbox live.  Should I be leaving DMZ or UPNP on while port forwarding or am I missing something in the actual port forwarding.  I have checked and the websites and different forum discussions but can not come up with anything.  Any help would be greatly appreciated.  I have a Comcast provided Motorola modem Model SBV5220 and a Belkin wireless router F9K1002v2(01).  Which by the way neither are listed on any of the websites I have checked for my specific router/modem.

 

Question Info


Last updated July 4, 2018 Views 6 Applies to: