GROUP NOT FOUND Error When Trying to Access Private Forums

I keep on getting the "Group not Found" error whenever I try to access the private forums for the 2011 Fall Update. I'm positive that I'm enrolled, so I don't get what the problem is. Thanks for any help!

 

Question Info


Last updated July 5, 2018 Views 1 Applies to:

How you don't have a FNC I will never know..

Back on topic..

Q. Why can't I access the Private Forum link above?

A. The Private Forums require us to use the GamerTag you provided during program registration. Make sure you are using that GamerTag.

If you are still unable to access it, likely there was a typo when you submitted it or you'd never previously accessed the regular xbox.com forums. Below are some steps to get you fixed up:

1.    Log into xbox.com and post in the standard forums so that you create a presence within the forums

2.    Resubmit your GamerTag via the survey section on Connect

Once submitted it takes ~5 business days for us to update the permissions for you to access the Private Forums

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="JUAN VAN"]

How you don't have a FNC I will never know.

[/quote]

I would agree with that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

well i know that this was posted already and everything but all that they told the last person was to do the same steps that you put down. I already saw those on the official site, and tried them. I know it says that it can take up to 5 business days and thats alright, but the thing is, I already had the right gamertag put in. So i don't understand why it didn't work in the first place.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same issue. As said above, navigate to Xbox.com and log in to the forums there. Then try to go to the Preview forum. It should work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.