Graphics Glitches/Artifacts

I recently had my xbox shipped across the country to my new home. I'm afraid it may have been damaged because it now is displaying some very odd graphical glitches (see picture). What's strange is the xbox dashboard is displayed correctly, no glitches whatsoever. Games also render correctly UNTIL you are actually in the game (menus etc. display correctly). I've tried:

-A different cable

-A different TV

-Some games do display correctly (COD MW2)

For example, I'm trying to play GTA 5. I put in the game (after it has been installed). The menus display fine and then the first mission loads. This is what I see: http://imageshack.us/photo/my-images/818/l09f.jpg/

If I pause the game, the menu is rendered correctly w/o any glitches.

What could be causing this? Is my system damaged?

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

Hey there Edible! Thanks a ton for the picture! That's way easier to see what you're talking about than it would be to try to explain it in words. That being said, I'm sorry to say that it does look like your console has been damaged in some way.

But before we jump straight to a repair however, here's a few questions for you:

  1. Are there specific games that this happens on? I see you mention GTA 5, does it happen on other games as well? Are they disc based games, downloaded games, or both?
  2. What discs do you have installed for GTA 5? Is it just the install disc? Or do you have the install disc and the play disc installed? Also, where are the different parts of GTA 5 installed to?
  3. Have you tried the steps on our Xbox 360 images on your TV are unclear support article, including the steps to reset your display settings?


Get back to us and we'll work with you from there. =)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The good news is from what I can tell from that picture is that the GPU seems to be intact.  I'd wager it's a damaged HDMI port on the console.  Did you try using the component cables?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried using the component cables, same result. What's very strange is that everything looks perfectly normal in the dashboard. I only have tried a few games including GTA5. I recently moved and this was the only game I purchased. I brought my console to a local games store where we tried COD:MW2 which actually worked fine. A friend of mine was using the console on his TV and said he was getting a similar picture, but not nearly as bad.

GTA5 is installed on an external drive. I've also tried installing it on the xbox HDD. How can I reset my xbox?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey again Edible!

Here's a support article that teaches you to reset your display settings. Let us know how that goes for you.

If it doesn't help, I suggest giving these steps a shot:

  • Uninstall GTA V completely from all storage devices you have (both the play disc and the install disc).
  • Clear your system cache.
  • Restart your console.
  • Install only the GTA V install disc (not the play disc) to your console's main hard drive.
  • Place the GTA V play disc in the console and try to play GTA V without the play disc installed (you should only have the install disc installed).


Let us know how that goes and we'll work with you from there. =)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Strange, I'm experiencing the exact same thing in GTA5 as well! I think it is corrupted data, since it happened while switching between single player and multiplayer. Going to try reinstalling the game, as simply clearing the system cache didn't work. Will post here if I find a solution.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hate to say it, but after clearing my game disc data/cache and rebooting, the issue persisted. What's worse, I rebooted once more after deleting my game saves, my box wouldn't reboot anymore (e74 error, red ring - bottom right light).

Looks like the box is fried. Going to get it repaired and see if that fixes the artifact issues.

FWIW, this Xbox had a RRoD about two years ago, and I fixed it myself. Guess it was good while it lasted.

My findings: its a hardware issue. Sorry man.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This just recently happened to my Xbox One day 1 edition after installing Assassins creed Unity. is fine on the home screen but when I load up any game now I start seeing artifacts/red and green flashing ect. is there any software fixes planned to come out soon or is my xbox one toast?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey, guys! I'm sorry to see that you've got some console issues! This thread is over a year old. Valenar, if you need further support still, please post up a new thread in our Xbox One Console support forums so that our community can help you out. Detail what you're running into and troubleshooting you've completed to help them understand your issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.