Ghost Recon FS co-op problems....help!!!

So me and a mate have just bought Future Soldier to play co-op and for some reason its not allowing us to.

 

I have the regular edition and he has the Signature edition and whenever we try playing the campaign or guerilla modes it says we can't play together because he has downloaded content which I don't have access to.

 

C'mon Ubisoft - its a couple of guns, a map and some poxy skins!!!! We have the same game with the same campaign and the same coding.

 

Anyone else had this problem? I know there is 20 page thread on the game but it would take an age to syphon through that.

 

Any help would be appreciated because I don't particularly want to play this on my own as I know it ain't the greatest lol.

 

Discussion Info


Last updated July 4, 2018 Views 2 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

mate this happened to me just clear your cache and when you reload the game wait until it says integrating dlc and integrating packages after logging into servers. If this doesnt show simply dashboard and rinse and repeat until it does. I had to do this about 5 times the other day until it let me connect.

Cheers Boas I'll do that (he will too). Nice one mate. :-)

Me and my mates have the exact same problem and we have the exact same editions lol.

 

We just have to keep re-starting the game until it works.

 

One thing I have noticed is then when the game loads up and you press start 'installing downloadable content' appears, I always find that it works after I see that message.

No worries dude, GRFS is one of those games that has to be played with friends.

Surely the obvious answer is to remove the installed content that friend does not own

Everything mentioned will be tried. Cheers.

@senses failed, it doesnt matter if you have no content installed at all you will still get the message. Its an error with the game not the content. You need it to say DLC integrated after you connect to the Ubi servers and it will work.

As above same thing happens to me and my chums frequently.  Dont agree its best played as Co-Op though,  I found my first playthough with 3 others was pants, mainly cos one person thought they were Rambo, but also unless your Ghost lead you have no drone.   My single player romp was much better being able to use the drone and command the AI to sync shots  made it a more enjoyable experience.

@genchy, i guess its down to the people you play with. The guys i play with all take their time and try to be sneaky, go for sync shots etc. I Agree that it sucks there is only only ghost leader gets a drone, if they would have added an option to choose who has the drone at the start of a mission that would ahve been a nice touch.

But saying that i think most games are better co-op.

Hopefully M471LDA has it sorted now but I remember reading people with similar issues and it had something to do with the "UPLAY" maps .. ( Not all cases )

 

 

Typically this is a result of one or more people NOT having the Rooftops Uplay Map unlocked, regardless of what you are playing (Campaign, Multiplayer, Guerilla Mode).

Sometimes this also just happens regardless of the Rooftops map being unlocked for everyone or not.

If you continue having this issue, then you should contact Ubisoft Support so that they are made aware of this issue. They cannot do anything if you don't report it.

 

http://ubisoft-live-team.polldaddy.com/s/ghost-recon-future-soldier-bug-report-form

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.